Author Topic: Server  (Read 1658 times)

0 Members and 1 Guest are viewing this topic.

yazeen

  • Guest
Server
« on: October 09, 2011, 12:09:20 PM »
i was wasting my time on running my server for 3 days, today i asked my friend to join my server but he said its not on list when i gave him ip it says retriving info . but i can see it on my internet list, no one else can . i downloaded no-ip client was that the problem?

try: utvcmp.no-ip.org:5192 (is it working for you guys?)

:(

Offline Fuzzy168

  • VC:MP Veteran
  • *****
  • Posts: 729
  • Programming since 2011
    • View Profile
Re: Server
« Reply #1 on: October 10, 2011, 06:58:57 AM »
1st: You sure you did the correct thing?
2nd: I don't see your server..
I'm beginning to feel like a Lag God, Lag God

yazeen

  • Guest
Re: Server
« Reply #2 on: October 10, 2011, 02:09:07 PM »
Its not 24/7 on. soon will be..

Offline MaDKiLLeR

  • Wiseguy
  • **
  • Posts: 51
  • Pawn / Squirrel / PHP / HTML
    • View Profile
    • Humza Khan
Re: Server
« Reply #3 on: October 10, 2011, 04:26:12 PM »
Offtopic:

i Didn't forwaded ports like 5000 and 5111 but when i run any server from these ports (Anyport) even if it's not opened, It's still in internet tab LOL!
- [VU_R]MaDKiLLeR

~ Site | Projects | IRC ~


Offline Ankur9989

  • Street Thug
  • *
  • Posts: 4
    • View Profile
Re: Server
« Reply #4 on: October 11, 2011, 06:24:54 AM »
If you have router then you have to portforward
Dont Look Back

yazeen

  • Guest
Re: Server
« Reply #5 on: October 11, 2011, 02:54:50 PM »
Did portforward***

Offline thijn

  • LU testers
  • VC:MP Veteran
  • *
  • Posts: 668
  • Im proud to be pro.
    • View Profile
    • Vice Underdogs
Re: Server
« Reply #6 on: October 11, 2011, 05:46:56 PM »
Add a firewall exception, or disable it.
Portforward correctly.
If it still doesn't work get paid hosting or get a friend to host it.